Forums

public, static & friends

General discussion about Cobra. Releases and general news will also be posted here.
Feel free to ask questions or just say "Hello".

Re: public, static & friends

Postby neuruss » Wed Feb 13, 2008 9:25 pm

That's right.
It didn't work for me because I forgot to prepend the underscore...duh!

Thanks!
neuruss
neuruss
 
Posts: 23

Re: public, static & friends

Postby Charles » Thu Feb 14, 2008 2:01 am

Can you post a small, but complete example here that exhibits the problem?
Charles
 
Posts: 2510
Location: Los Angeles, CA

Re: public, static & friends

Postby neuruss » Thu Feb 14, 2008 10:42 am

Chuck,

There is no problem. I just realized that I made a mistake...
Sorry!

neuruss
neuruss
 
Posts: 23

Re: public, static & friends

Postby Charles » Thu Feb 14, 2008 1:05 pm

Yeah I hit the Post Reply button without realizing there were multiple pages. I thought I was looking at the last post. The template might need tweaking...
Charles
 
Posts: 2510
Location: Los Angeles, CA

Re: public, static & friends

Postby Dafra » Thu Feb 14, 2008 2:02 pm

Chuck wrote:Can you post a small, but complete example here that exhibits the problem?

BTZ, it looks like attachements do not work. I posted the Cobra mode for SciTE in the post because each time I tried to attach the file, I got an error like "extension is forbidden". Same message for .cobra, .txt and no extension at all.
Maybe they have to be explicitly allowed somewhere in the forum configuration.
Dafra
 
Posts: 12

Re: public, static & friends

Postby Charles » Thu Feb 14, 2008 2:07 pm

Yep, this is on my TO DO list. I'll post an announcement when its working. Hopefully in the next few days.
Charles
 
Posts: 2510
Location: Los Angeles, CA

Previous

Return to Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron