Wiki

Ticket #227 (closed defect: worksforme)

Opened 7 years ago

Last modified 4 years ago

With -color the output of the running program is printed in color.

Reported by: nevdelap Owned by: nevdelap
Priority: trivial Milestone:
Component: Cobra Compiler Version: 0.8.0
Keywords: Cc:

Description

class A

	def main is shared
		print '1'

Prints the 1 in blue.

Change History

Changed 7 years ago by Chuck

  • status changed from new to assigned
  • owner set to nevdelap

I am unable to reproduce. Please supply your exact operating system name and version number, and Cobra version number (or svn revision number). Thanks.

Changed 4 years ago by nerdzero

  • status changed from assigned to closed
  • resolution set to worksforme

I couldn't reproduce either. May have been fixed in 2939 anyways.

Note: See TracTickets for help on using tickets.