Wiki

Ticket #73 (new enhancement)

Opened 10 years ago

Last modified 10 years ago

Support other versions of .NET past 2.0

Reported by: Chuck Owned by:
Priority: medium Milestone:
Component: Cobra Compiler Version: 0.8.0
Keywords: Cc:

Description

Should be able to target 3.0 and 3.5, for example.

Some libraries are now requiring .NET 3.0 and higher, plus there are libraries from Microsoft that you might want to use.

 http://en.wikipedia.org/wiki/.NET_Framework_version_list

Change History

Changed 10 years ago by Chuck

Note: See TracTickets for help on using tickets.