Wiki

Changes between Version 21 and Version 22 of MonoDevelop

Show
Ignore:
Timestamp:
12/17/13 01:50:27 (4 years ago)
Author:
nerdzero
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • MonoDevelop

    v21 v22  
    2525== Ubuntu Users == 
    2626 
    27 There are no Debian packages for !MonoDevelop 4.0 at this time.  You'll need to build it from source.  If you are not comfortable building from source, you can use a previous version of the addin that supports your version of !MonoDevelop.  No bug fixes will be made for these old versions though and code completion only works when using !MonoDevelop 4.0 or later. 
     27There are no Debian packages for !MonoDevelop 4.2 at this time.  You'll need to build it from source.  If you are not comfortable building from source, you can use a previous version of the addin that supports your version of !MonoDevelop.  No bug fixes will be made for these old versions though and code completion only works when using !MonoDevelop 4.0 or later. 
    2828 
    2929  * !MonoDevelop 3.0: https://github.com/ramon-rocha/MonoDevelop.CobraBinding/archive/0.2.zip